Nuova versione di PHP e vecchi siti: problemi di compatibilità?

alemagno

Nuovo Utente
31 Mar 2009
1
0
0
Ciao,

vorrei installare l'ultima versione stabile di php sotto Windows. Attualmente dispongo della 5.1.x.

Nello specifico, ed in generale, come posso capire se installando l'ultima versione stabile di php ho problemi di compatibilità coi siti che ospito (compatibilità php e mysql)?

Grazie! :rolleyes:
 

jan267

Utente Attivo
6 Mar 2003
1.956
2
38
32
Milano
twitter.com
I problemi di (non) compatibilità si possono incontrare solo se fai un downgrade... aggiornando il software no di certo!
Comunque, il fatto di utilizzare php su windows è una bestemmia eh.