Tp link wa730re Wireless si disconnette

Pieroz

Moderatore
Membro dello Staff
MOD
18 Lug 2012
553
2
18
Altino
Trottolino sei un po' in confusione, la tua prova Josè l'ha fatta all'inizio del forum.
Ti sei convinto che non è un problema di DHCP?

Togliere la psw? quindi la deve togliere anche al router?...

Josè gentilmente potresti provare ad impostare i canali in maniera fissa e non automatica....
Vivi in una zona con molte wifi? se no puoi procedere così, altrimenti analizziamo meglio i canali da utilizzare.
Imposta il router sul canale 13, mentre il range-ext sul canale 3.
sempre sul range-ext puoi provare a ridurre la potenza, molte volte con i telefonini a 300mbps non funziona bene, riduci anche a 150 tanto 300 non ti servirà mai...

Fammi sapere
 

trottolino1970

Utente Attivo
24 Lug 2013
62
0
0
www.routersitalia.it
Trottolino sei un po' in confusione, la tua prova Josè l'ha fatta all'inizio del forum.
Ti sei convinto che non è un problema di DHCP?

Togliere la psw? quindi la deve togliere anche al router?...

Josè gentilmente potresti provare ad impostare i canali in maniera fissa e non automatica....
Vivi in una zona con molte wifi? se no puoi procedere così, altrimenti analizziamo meglio i canali da utilizzare.
Imposta il router sul canale 13, mentre il range-ext sul canale 3.
sempre sul range-ext puoi provare a ridurre la potenza, molte volte con i telefonini a 300mbps non funziona bene, riduci anche a 150 tanto 300 non ti servirà mai...

Fammi sapere
assolutamente no caro amico, il problema del dhcp ci sta eccome se ci sta, per esperienza alcuni range extender non supportano determinati tipi di protezione per cui deve fare la prova senza alcun tipo di protezione.

Ma come fa a navigare con due dhcp aperti ed il gateway del range extender messo a se stesso?
 

Josè

Nuovo Utente
25 Ago 2013
23
0
0
Togliendo la password, non si disconnette. Semcpre sul canale Automatico.
Sul router ho la possibilità di selezionare il canale, ma sul range mi da solo Auto, 20Mhz oppure 40Mhz.
 

trottolino1970

Utente Attivo
24 Lug 2013
62
0
0
www.routersitalia.it
Togliendo la password, non si disconnette. Semcpre sul canale Automatico.
Sul router ho la possibilità di selezionare il canale, ma sul range mi da solo Auto, 20Mhz oppure 40Mhz.
Giusto che sull'extender non ti faccia selezionare il canale, in quanto ripetizione del primo.

Allora andiamo avanti, se senza password non si disconnette il primo passo da fare è verificare se per l'ext esiste un aggiornamento firmware
 

Josè

Nuovo Utente
25 Ago 2013
23
0
0
Giusto che sull'extender non ti faccia selezionare il canale, in quanto ripetizione del primo.

Allora andiamo avanti, se senza password non si disconnette il primo passo da fare è verificare se per l'ext esiste un aggiornamento firmware
No non c'è un aggiornamento del firmware, la mia versione già porta la V2. Ho provato a cambiare la password al wifi, ho messo qwertyuiop e non si disconnette, mentre prima era composta anche da 3 numeri. Può essere questo che crea scompiglio?
 

trottolino1970

Utente Attivo
24 Lug 2013
62
0
0
www.routersitalia.it
Il portatile l'ho collegato al range extender tramite cavo ma non mi da una connessione internet. Ho messo come password qwertyuiop12345, ora lo testo e ti faccio sapere se si scollega.
mi sa che non ti può funzionare, la schede di rete che ha il range extender è per collegarlo ad una eventuale distribuzione.
Cerco di spiegarmi meglio: la configurazione che hai realizzato tu è tutto in wifi (extender appunto estende il segnale), nel caso in cui invece avessi collegato un cavo al range extender (cavo che proviene dal router) avessi esteso la wifi si , ma sfruttando il cavo e non ripetendo il wifi.

Scusa il giro di parole ma spero di essere stao chiaro, in caso sono qui ;)
 

Josè

Nuovo Utente
25 Ago 2013
23
0
0
Quindi la porta Lan che ha non fa da uscita? Strano perchè ho sentito amici che lo sfruttano anche in questo modo :confused: