Problemi con rete wireless

PinkBetta

Utente Attivo
21 Lug 2009
1.414
0
0
www.pinkbetta.com
Ciao, ho acquistato non molto tempo fa un router wireless Netgear Wireless-G54, l'ho collegato al pc fisso (Win Xp home credo sp2) mediante la chiavetta e il cd forniti assieme al router. E lì la connessione funziona a meraviglia, il pc si collega alla rete ogni volta che lo accendo e funziona bene.
Il problema è quando ho dovuto mettere in rete il portatile. Il portatile dispone di una scheda di rete wireless ASUS USB Wireless Network Adapter e dunque ho fatto istallazione rete senza fili, e ho messo la spunta su Usa Windows per configurare le impostazioni della rete senza fili (sulla scheda reti senza fili delle proprietà della rete senza fili). Tutto sembra impostato per bene, quando rileva la rete la rileva alla massima potenza di segnale.

Quando accendo il portatile (anche questo Win Xp home sp2) non si connette automaticamente, ricerca la rete ma non la trova. Per fargliela vedere devo andare sui Servizi e attivare lo Zero Configuration. Allora dopo accedo a IE (7 mi sembra, ma me lo faceva anche con una versione più vecchia) e ci mette tantissimo a caricare la pagina, dopodichè va tutto bene. Anche la posta elettronica (Outlook Esxpress) ha questo problema di "primo avvio"; in pratica ci mette tantissimo a scaricare la prima mail, poi mi dice che il server ci ha messo più di 60 sec. e se voglio annullare, io annullo,gli dò il comando ricevi e dopo me le scarica tutte velocemente.

Il problema si ripresenta dopo un pò che navigo; in pratica ogni tanto (ma delle volte anche mai, dipende) la connessione va via e mi tocca riavviarelo Zero Configuration, che non sempre prende subito. Questo me lo fa sempre quando faccio un giochino su Facebook (Pet Society, quando tento di fare le visite agli altri pet, per chi conosce il gioco, lì mi si scollega sempre).

Nella scheda proprietà della rete c'è la spunta su tutte le 4 opzioni della scheda Generale, sulla scheda rete senza fili oltre alla spunta su usa windows c'è il nome della rete nelle reti preferite con tra parentesi (automatico).

Cosa posso fare per risolvere il problema?
 
Discussioni simili
Autore Titolo Forum Risposte Data
E Problemi con la rete Reti LAN e Wireless 2
C Emtec n200 e relativi problemi di rete con fastweb Reti LAN e Wireless 1
M Upload immagine con javascript problemi con FormData() Javascript 1
A Problemi con move_uploaded_file PHP 7
M Problemi con la stampa dei valori in php PHP 1
L Problemi con il login PHP 2
R Tutto su utf-8 ma ancora problemi con i caratteri speciali in mysql MySQL 1
Z problemi con foreach insert into PHP 10
B javascript per problemi con pdf e Safari Javascript 0
M Problemi con creazione maschere Presentati al Forum 1
M Problemi con query a più tabelle PHP 3
S Problemi delle funzioni eliminate con PHP e MySQL PHP 4
M Problemi con blog Grav CMS (Content Management System) 0
S incoerenza di stampa. problemi con il magenta Photoshop 3
A problemi con paypall Java 1
felino [Windows 8.1] Problemi con connessione WiFi Windows e Software 0
E [PHP] problemi nuova riga con fwrite su piattaforma android PHP 5
O [HTML] problemi con la regola "background-attachment: fixed" in EDGE HTML e CSS 0
M [PHP] Problemi con query unione PHP 11
M [PHP] Problemi con select PHP 6
ANDREA20 [HTML] problemi con il footer HTML e CSS 1
D [MS Access] problemi con inserimento campo in una maschera MS Access 6
M [PHP] Problemi con il riconoscimento login. PHP 21
A [WordPress] problemi con xampp WordPress 2
M Problemi con database Apache/2.4.37 (Win32) OpenSSL/1.1.1a PHP/7.3.1 PHP 6
S [PHP] problemi con le sessioni PHP 3
T [PHP] problemi con il browser PHP 0
Andrea_Ventura [HTML] Problemi con effetto hover HTML e CSS 5
M [PHP] Problemi con login facebook PHP 0
Andrea_Ventura [HTML] Problemi con visualizzazione Navigation Bar HTML e CSS 10
andreas88 Creare file .htaccess per risolvere alcuni problemi con il tester SEO SEO e Posizionamento 0
Eugene [Joomla] Problemi con modulo per strutture alberghiere JHotelreservation starter Joomla 6
F [PHP] Problemi di base con bot di telegram PHP 9
M [Photoshop] Problemi con importazione immagini trasparenti in indesign Photoshop 0
E [Photoshop] Problemi con dimensioni immagini Photoshop 12
G [HTML] Problemi con inserimento immagini HTML e CSS 7
L Problemi con Javascript e Mustache Javascript 0
G Invio Mail con PHPMailer, problemi SMTP PHP 7
A [Javascript] problemi con javascrip e posizione GPS html5 Javascript 6
D Due problemi con Photoshop... Photoshop 1
G Problemi con pagina online.php di una chat in php PHP 38
S Problemi con impostazioni php PHP 3
P Problemi con AndroidStudio Sviluppo app per Android 0
S Problemi con Dell Precision T5400 Windows e Software 2
F ciao, sono ferro e ho bisogno di aiuto per problemi con la mail di alice.it Presentati al Forum 1
S [PHP] Problemi con Login e pagina Utente PHP 5
Z problemi con swf e chrome o sistemi portatili Webdesign e Grafica 5
N Problemi connettività con Tp Link EAP 110 Reti LAN e Wireless 0
S [HTML] Problemi con Blueimp image gallery su Chrome e Firefox HTML e CSS 2
W [HTML] problemi con sito responsive CMS (Content Management System) 1

Discussioni simili