Problema router wireless Hamlet con Voip Tele2

Cortez87

Nuovo Utente
15 Feb 2010
1
0
0
Salve a tutti, da due mesi a questa parte sto impazzendo dietro il settaggio di un router wireless Hamlet, essendo che sono cliente di Tele2, e quindi devo per forza collegarlo al router da loro inviato. Per prima cosa ho semplicemente collegato i due router con cavo ethernet, settando il router Hamlet semplicemente seguendo le sue istruzioni e non preoccupandomi del possibile conflitto, e il tutto è andato. Poi dopo un pò di giorni il tutto non ha più funzionato, e io sto impazzendo. Ora in visualizzazioni reti senza fili appare la mia rete, ma quando provo a connettermi si blocca due ore su acquisizione indirizzo di rete, mi dice connessione assente o limitata, oppure mi dice che è connesso ma non naviga assolutamente. Ho provato a impostare la connessione non criptata, non è cambiato niente, a impostare la modalità bridge, ma non è cambiato niente. Ho sentito che la soluzione potrebbe essere di impostare il router Hamlet come access point, ma non ho la minima idea di come si faccia (ho letto che si dovrebbe disabilitare la funzione DHCP, e impostare l'ip statico e come gateway quello del router Tele2, ma cosa voglia dire non si sà, soprattutto quale sia l'ip statico da mettere). Se collego via filo il pc al router Hamlet non c'è lo stesso connessione, mentre se lo collego direttamente al router Tele2 va tutto. Alcune volte non riesco neanche ad accedere all'indirizzo 192.168.1.254 del router hamlet . Inoltre la casella dell ADSL lampeggia invece che rimanere fissa, non so se può essere un motivo. Il modello del router è HAMLET HNWK300N, quello della tele2 è il Telsey. Aiutatemi per piacere, Grazie.