Problema con Netgear WiFi Range Extender WN3000RP

Fabrizio-ud

Nuovo Utente
30 Lug 2013
2
0
0
Buongiorno a tutti :),

ho appena acquistato il Wifi Extender di Netgear modello WN3000RP, l'ho attaccato alla rete elettrica ... tutte le luci sono correttamente diventate verdi dopo alcuni secondi e i miei dispositivi di casa lo rilevano senza problemi (TN......._EXT ovvero lo stesso nome del wifi da amplificare ma con suffisso _EXT) ... sul manualetto d'installazione c'è scritto che per connettersi è sufficiente inserire la stessa password usata per il wifi di partenza (Fastweb parla&naviga) ... solo che non ne vuole sapere di accettarmi tale password !!!! (Sono sicuro che è giusta).

Qualcuno può darmi un consiglio su cosa può essere di ostacolo al corretto funzionamento di tale WiFi Extender ovvero perchè non mi prende la password ?

Grazie mille in anticipo
 

Pieroz

Moderatore
Membro dello Staff
MOD
18 Lug 2012
553
2
18
Altino
Ciao, scusa ma come puoi immaginare in questi giorni di ferie c'è minore frequenza sul forum.
Il fatto di aggiornare il firmware porrebbe essere, anche se acquistato ieri potrebbe essere stato imballato molto tempo fa!
Comunque potresti postare qualche screenshot della configurazione che hai fatto?
Per configurare un extender devi impostare un indirizzo IP non usato nella tua rete, scegliere la modalità di lavoro (extender, cliente, bridge... Etc...) ed infine mettere stesso nome wifi e stessa psw, bisogna solo cambiare il canale che serve per non darsi fastidio a vicenda.
Se vuoi tocchiamo questi passi uno alla volta ma devi mandarmi qualche screenshot per seguirti nei menu!
 

trottolino1970

Utente Attivo
24 Lug 2013
62
0
0
www.routersitalia.it
Ciao, scusa ma come puoi immaginare in questi giorni di ferie c'è minore frequenza sul forum.
Il fatto di aggiornare il firmware porrebbe essere, anche se acquistato ieri potrebbe essere stato imballato molto tempo fa!
Comunque potresti postare qualche screenshot della configurazione che hai fatto?
Per configurare un extender devi impostare un indirizzo IP non usato nella tua rete, scegliere la modalità di lavoro (extender, cliente, bridge... Etc...) ed infine mettere stesso nome wifi e stessa psw, bisogna solo cambiare il canale che serve per non darsi fastidio a vicenda.
Se vuoi tocchiamo questi passi uno alla volta ma devi mandarmi qualche screenshot per seguirti nei menu!

Che vuoi dire che ci sta poca affluenza? La tua risposta è una copia riveduta della mia
 

Pieroz

Moderatore
Membro dello Staff
MOD
18 Lug 2012
553
2
18
Altino
Che vuoi dire che ci sta poca affluenza?
che dal 30 luglio ha ricevuto solo la tua risposta, quindi mi stavo scusando.
La tua risposta è una copia riveduta della mia
Puoi anche non apprezzare la mia risposta che vede un inizio di test per risolvere il problema, nulla togliendo alla tua proposta che come leggi è stata ripresa per darti risalto. Senza andare di certo a degradare la tua risposta, come hai appena fatto tu, che in caso di bug un aggiornamento del firmware sarebbe giustificato ma a livello Home non c'é tutto questo sviluppo.

Buona giornata
 

trottolino1970

Utente Attivo
24 Lug 2013
62
0
0
www.routersitalia.it
che dal 30 luglio ha ricevuto solo la tua risposta, quindi mi stavo scusando.
Puoi anche non apprezzare la mia risposta che vede un inizio di test per risolvere il problema, nulla togliendo alla tua proposta che come leggi è stata ripresa per darti risalto. Senza andare di certo a degradare la tua risposta, come hai appena fatto tu, che in caso di bug un aggiornamento del firmware sarebbe giustificato ma a livello Home non c'é tutto questo sviluppo.

Buona giornata
Giusto, bravo buona giornata
 
Discussioni simili
Autore Titolo Forum Risposte Data
Sergio Unia Problema con gli eventi del mouse su una data table: Javascript 2
T PROBLEMA CON SESSIONI PHP 3
T ALTRO PROBLEMA CON ARRAY PHP PHP 1
T PROBLEMA CON ARRAY PHP 8
L problema con query select PHP 2
R Problema query con ricerca id numerico PHP 2
F Problema con risposta PHP 0
S problema con recupero dati tabella mysql PHP 2
Z Problema con il mio tp-l i nk Reti LAN e Wireless 1
L Problema RAM con Tomcat 8 Apache 0
napuleone problema con sort e asort PHP 4
Z Problema con INT MySQL PHP 1
Z Problema database MySQL con XAMPP PHP 0
M Problema con controllo form in real time jQuery 6
Z Problema di sincronizzazione PAYPAL con PHP PHP 1
G Problema con Get page PHP 4
P Problema con require once PHP 6
P Problema con i package Java 1
A Problema login con Safari PHP 14
F INDESIGN: problema esportazione esecutivo per la stampa con foto B/N Webdesign e Grafica 1
S problema con css bootstrap3 HTML e CSS 4
M .load() problema con caricamenti dinamici di js Javascript 0
G Problema ------- con Query PHP 1
G Problema con Query PHP 1
T problema con select dinamica con jquery Javascript 0
S Problema con spazi bianchi HTML e CSS 5
A PROBLEMA: insert mysqli con dati Tagsinput Presentati al Forum 0
Tommy03 Problema con z-index HTML e CSS 3
M Problema inserimento parole con apostrofo nel db PHP 5
C Problema con dati meteo xml XML 1
S Problema con infrarossi videocamera IP Cam e Videosorveglianza 1
V Problema con librerie allegro5 c++ C/C++ 1
M Problema con php per calcolo costo percentuale PHP 7
S Problema con mysqli_num_rows PHP 18
grgfede Problema javascript con aruba Javascript 1
M Problema con visibility e radio button Javascript 2
Marti1! Problema con casella mail cancellata Posta Elettronica 3
L [PHP] Problema con Telegram PHP 1
tomorc [HTML] Problema con scroll bar (risolto) HTML e CSS 0
S Strano problema con i title su Google SEO e Posizionamento 3
P [ASP.Net] Problema ERR_INCOMPLETE_CHUNKED_ENCODING 206 (Partial Content) con Font ASP.NET 4
P [HTML] Problema ERR_INCOMPLETE_CHUNKED_ENCODING 206 (Partial Content) con Font HTML e CSS 1
N [Apache] problema con estensione php Apache 0
C [PHP] Problema con download file PHP 0
M [PHP] Problema con preg_match PHP 1
gandalf1959 [PHP] problema con l'utilizzo di Header PHP 3
M [PHP] Problema con query select PHP 2
S [Javascript] Problema con condizione "if" Javascript 2
K Problema di indicizzazione con dominio vecchio vuoto SEO e Posizionamento 2
M [WordPress] Problema con pagina prodotti WordPress 0

Discussioni simili