Joomla: problema visualizzazione icone

gianni21031

Utente Attivo
29 Mar 2008
656
0
0
Palermo
il problema sembra essere nel file di sfondo della barra del menu e nelle due barre di sfondo del menu laterale sinistro, che vengono visualizzate in firefox ma non in IE.
ho controllato il codice html sia in firefox che in explorer e con sorpresa quelle due immagini non risultano..
hai provato a dare un'occhiata al css del template per vedere dove sono associate? in caso potresti inserirle manualmente nel file di header e in quello che gestisce la barra del menu posizionandole come sfondo del testo, anche se in questo caso la visualizzazione e potrebbe non essere precisa in entrambi i browser.
purtroppo questi sono i risultati dei diversi standard di visualizzazione utilizzati dai browser.
creare un tema utilizzando esclusivamente firefox porta a degli inconvenienti se il risultato finale può essere visualizzato anche con IE.
è un problema comune a molti templates per tutti i cms e chi dovrebbe fare attenzione è il programmatore del tema, fin dall'inizio.
 

catellostefano

Utente Attivo
19 Dic 2008
525
2
0
www.stepo.biz
Grazie per la risposta,
ti spiego meglio la situazione, il sito in principio si vedeva perfettamente in entrambi i browser, io ho semplicemente sostituito le immagini .jpg che corrispondevano all'hader e alla testata del menù!!

Credo che non sia un grandissimo problema, ma forse e solo una pietra che non si riesce ad eliminare!!:fonzie:
 

gianni21031

Utente Attivo
29 Mar 2008
656
0
0
Palermo
controlla se le nuove immagini hanno le stesse dimensioni e lo stesso formato.. se non hai toccato nulla nei file del template è molto strano che ti dia questi errori di visualizzazione. in caso prova a rimettere le originali e controlla se succede ancora l'errore.