problemi di pubblicazione con dreamweaver

fiordibont

Nuovo Utente
12 Mar 2008
9
0
0
Non ho mai pubblicato un sto ed ora sono davvero disperata!
Sxo che qualcuno possa aiutarmi a risolvere il mio problema.
Ho progettato un nuovo sito con dreamweaver.
Al momento di caricarlo, sorgono però problemi, in quanto, all'indirizzo è già caricato un vecchio sito.
Io voglio cancellare quello vecchio e caricare quello nuovo, ma non ci riesco.
Collegandomi al sito remoto, visualizzo il sito vecchio (che è on line) sulla schermata di sinistra di Dw, e se faccio scarica(get), me lo scarica sul pc, ma rimane sempre visibile nel sito remoto.
Se seleziono tutto e digito "delate" mi cancella il sito vecchio.
Andando su internet e digitando l'indirizzo del sito ho due riscontri diversi:
con il pc, mi dà errore e dice che la pagina è vuota;
dal mac con safari mi appare solo la home page e quando clicco sui link mi dà errore.
A parte questo, avendo a questo punto il sito remoto vuoto, digito Put e così mi carica nel sito remoto il mio sito nuovo.
Il problema è che continuo a non vederlo on line (mi visualizza come prima sul pc errore e dice che la pagina è vuota, e dal mac con safari mi appare solo la home page e quando clicco sui link mi dà errore).
Se invece, rifaccio il procedimento per pubblicare di nuovo il sito vecchio, allora nn mi da nessun problema e lo vedo on line.
Come posso risolvere?
Ho come l'impressione che non riconosca l'index nuovo. Ma io l'ho inserito anche tra le opzioni del sito di dreamweaver!
 

fiordibont

Nuovo Utente
12 Mar 2008
9
0
0
Allora, io ho creato il mio sito, e nella finestra "definizione del sito per dreamweaver" ho dato tutte le impostazioni sia nelle informazioni locali che in quelle su remoto (quindi ho anche inserito host ftp, nome utente, password) e quando clicco su prova, mi dice che il collegamento all'host funziona. Ho inolltre inserito il il file INDEX.HTM nella parte riguardante il layout del sito.
Poi mi sono collegata all'host remoto e nella parte sinistra dello schermo visualizzavo il sito che attualmente si trova on line. Per eliminarlo ed inserire il sito nuovo, ho selezionato file del sito vecchio che erano sul remoto e ho cliccato su delete. Così il sito vecchio è sparito dal remoto. Anche andando on line e digitando l'indirizzo internet, ora il sito non appare+, ma appare una pagina con scritto "Forbidden You don't have permission to access / on this server."
Dopo di che, ho selezionato nella parte destra il nuovo sito e ho cliccato sulla freccina "Put" e mi ha caricato tutto il sito sul remoto (lo vedo nella parte sinistra).
Il problema è che on line non mi appare!
Ho anche provato a eliminare questo nuovo sito e a ricaricare quello vecchio (facendo quindi lo stesso procedimento, ma col sito vecchio che è sempre stato on line ) e finito tutto il procedimento, questo risulta pubblicato. MA xkè non me lo fa x il sito nuovo?
:crying:
 
Discussioni simili
Autore Titolo Forum Risposte Data
F problemi pubblicazione con dreamweaver Webdesign e Grafica 5
S problemi sulla pubblicazione del mio sito HTML e CSS 3
G Problemi pubblicazione sito HTML e CSS 1
M Problemi con la stampa dei valori in php PHP 1
L Problemi con il login PHP 2
L Problemi form Pagina php HTML e CSS 3
R Tutto su utf-8 ma ancora problemi con i caratteri speciali in mysql MySQL 1
Z problemi con foreach insert into PHP 10
B javascript per problemi con pdf e Safari Javascript 0
N Problemi kit videosorveglianza IP Cam e Videosorveglianza 0
M Problemi con creazione maschere Presentati al Forum 1
M Problemi con query a più tabelle PHP 3
R Problemi anomalo insermento in db PHP 9
S Problemi delle funzioni eliminate con PHP e MySQL PHP 4
S Problemi di un principiante PHP 3
M Problemi con blog Grav Content Management System (CMS) 0
F Problemi di visualizzazione di un sito su più browser WordPress 0
S Problemi di visualizzazione form contatti sito web HTML e CSS 2
S incoerenza di stampa. problemi con il magenta Photoshop 3
A problemi con paypall Java 1
A Problemi di accesso da remoto a Ipcam IP Cam e Videosorveglianza 6
michele81 [WordPress] problemi plug meteo api key WordPress 4
E Problemi in registrazione telecamere Dahua IP Cam e Videosorveglianza 6
felino [Windows 8.1] Problemi con connessione WiFi Windows e Software 0
M [PHP] Problemi su inserimento array nel db PHP 7
E [PHP] problemi nuova riga con fwrite su piattaforma android PHP 5
M [PHP] Problemi di salvataggio su campo calcolato PHP 0
O [HTML] problemi con la regola "background-attachment: fixed" in EDGE HTML e CSS 0
M [PHP] Problemi con query unione PHP 11
M [PHP] Problemi con select PHP 6
Spown [WordPress] Problemi visualizzazione su più browser + voci menu in movimento WordPress 1
ANDREA20 [HTML] problemi con il footer HTML e CSS 1
D [MS Access] problemi con inserimento campo in una maschera MS Access 6
M [PHP] Problemi con il riconoscimento login. PHP 21
A [WordPress] problemi con xampp WordPress 2
M Problemi con database Apache/2.4.37 (Win32) OpenSSL/1.1.1a PHP/7.3.1 PHP 6
P Problemi comunicazioni Comunicazioni dallo Staff 8
G I problemi non vengono solo per nuocere Presentati al Forum 0
A Problemi Wi-Fi Fastweb Reti LAN e Wireless 4
C [WordPress] Url vulnerability e problemi sito da mobile WordPress 0
S [PHP] problemi con le sessioni PHP 3
B Problemi accesso Instagram Smartphone e tablet 1
T [PHP] problemi con il browser PHP 0
M [Flash] Problemi conversione formato swf Flash 20
Andrea_Ventura [HTML] Problemi con effetto hover HTML e CSS 5
spider81man [PHP] Problemi cancellazione dato su DB [RISOLTO] PHP 1
M [PHP] Problemi con login facebook PHP 0
Andrea_Ventura [HTML] Problemi con visualizzazione Navigation Bar HTML e CSS 10
andreas88 Creare file .htaccess per risolvere alcuni problemi con il tester SEO SEO e Posizionamento 0
M problemi modem netgear Adsl e Connettività 0

Discussioni simili