FP2003: non funzionano i link nell'anteprima

antonio61

Nuovo Utente
22 Ago 2004
29
0
0
Salve io ho costruito un piccolo sito web con FrontPage 2003 però in visualizzazione anteprima non funzionano più i collegamenti ipertestuali (In anteprima in internet explorer tutto funziona correttamente), il mio sistema operativo è windows xp. Qualcuno può aiutarmi? Ciao e grazie di tutto.
 

WebDisaster

Utente Attivo
1 Apr 2004
701
1
0
Web
Benvenuto nel forum! :)

Potresti spiegare meglio cosa intendi per

non funzionano più i collegamenti ipertestuali

Quando vi clicchi sopra non accade nulla, oppure non ti conduce alla pagina desiderata?
In quest'ultimo caso, ti restituisce un messaggio?
 
Ultima modifica:

antonio61

Nuovo Utente
22 Ago 2004
29
0
0
FrontPage 2003

Intendo dire che quando clicco sulla visualizzazione anteprima mi viene visualizzata, la pagina che sto utilizzando, in anteprima, ma quando clicco su un collegamento ad un'altra pagina dello stesso sito non succede proprio niente, non viene visualizzato nessun messaggio di errore e neanche visualizzata la pagina collegata. Se la visualizzazione avviene tramite il browser internet explorer tutto funziona correttamente.
Saluti
 
Ultima modifica:

WebDisaster

Utente Attivo
1 Apr 2004
701
1
0
Web
Come li hai impostati questi collegamenti ipertestuali interni?
Con un percorso assoluto oppure relativo?

Tanto per intenderci...

percorso relativo => ../cartella/file.htm
percorso assoluto => http://www.miositoweb.com/cartella/file.htm

Nel secondo caso devi pubblicare il tuo sito sul web perché i link possano funzionare. Il personale consiglio che ti dò è quello di impostarli sempre di tipo relativo e quindi nel momento in cui fai "Inserisci" -> "Collegamento ipertestuale" non crearli mai con il suffisso "http://" ma utilizza il pulsante "Sfoglia" e segui il percorso interno.
 

antonio61

Nuovo Utente
22 Ago 2004
29
0
0
FrontPage 2003

I percorsi sono relativi, insomma fatti con il pulsante sfoglia ecc.. Non so se bisogna impostare qualcosa in FrontPage per attivare la visualizzazione anteprima corretta.
Saluti
 

WebDisaster

Utente Attivo
1 Apr 2004
701
1
0
Web
Mmhhh...
confused_006.gif


Davvero allora non so cosa pensare!
sad_023.gif
 

antonio61

Nuovo Utente
22 Ago 2004
29
0
0
FrontPage 2003

Ora funziona tutto correttamente però quello che non cambia (ma però non so se deve cambiare) è il titolo della pagina riportato nella linguetta sopra. Cioè se la pagina si chiama prima.htm ed il link deve far andare alla pagina index.htm ora mi compare il contenuto della pagina index però la linguetta riportata sopra la pagina rimane sempre prima.htm
Grazie
 

WebDisaster

Utente Attivo
1 Apr 2004
701
1
0
Web
Lo fa anche nel mio FrontPage 2000!! :p

Comunque, in generale, non fidarti troppo dell'anteprima del programma, ma salva il file e vedilo direttamente con il browser. (magari più di uno!)
 

antonio61

Nuovo Utente
22 Ago 2004
29
0
0
FrontPage 2003

Sei stato GRANDE.
GRAZIE DI TUTTO. Questo si che è un forum che funziona!!!
 

daviduccio

Moderatore
5 Ago 2004
1.114
0
0
37
Sicilia
www.daviduccio.it
Cercando di interpretare il problema, anticipo che FP 2003 non ha nessun problema e tutto succede a causa di un errore di costruzione!
Da quello che ho capito dicendo che rinomini la linguetta ma non cambia, volontariamente o involontariamente credo tu abbia creato un frame monoquadro di nome proma.htm, e all'interno viene caricata la pagina index.htm! In questo modo ti comparirà sempre la linguetta di prima.htm!
Detto questo, può essere che tu hai creato un link verso prima.htm ma continuavi a vedere index.htm, cioè la pagina inclusa nel frame di nome prima.htm!

Davide - daviduccio.it
 

antonio61

Nuovo Utente
22 Ago 2004
29
0
0
FrontPage 2003

Io Davide non rinomino nessuna linguetta solo che mando in visualizzazione anteprima l pagina prima.htm e premendo sul link relativo mi si apre il contenuto della pagina index.htm solo che la linguetta sopra è sempre quella di prima.htm. Ed inoltre quando nella visualizzazione in anteprima sto vedendo il contenuto della pagina index.htm (ma la linguetta sopra è prima.htm) e passo alla visualizzazione normale mi compare il contenuto della pagina prima,htm.
Ma non c'è un modo per scaricare un aggiornamento di FrontPage 2003 sul disco per poi installarlo in seguito?
E per quanto riguarda gli aggiornamenti di office 2003?
Grazie di tutto.
Antonio
 

daviduccio

Moderatore
5 Ago 2004
1.114
0
0
37
Sicilia
www.daviduccio.it
Se parli dell'anteprima di FP, è normale che vedi sempre la linguetta con prima.htm, perché stai facendo l'anteprima della pagina in lavorazione, e di solito l'anteprima veloce, serve solo per controllare piccoli particolari! Non prendere mai affidamento all'anteprima veloce, in quanto la grandezza della pagina non è uguale a quella dell'anteprima in IE!
Praticamente non puoi montare la grafica o la sistamazione del testo facendo affidamento all'anteprima con FP, perché su IE ti spunterà in modo diverso!
Inutile aggiornare FP e office, non hanno nessun bag troppo grande!
Almeno, io non ho mai avuto problemi con office 2003!

Davide - Daviduccio.it
 

antonio61

Nuovo Utente
22 Ago 2004
29
0
0
FrontPage 2003

Grazie di tutte le informazioni che mi avete fornito. Siete stati tutti molto gentili e disponibili.
Saluti e ringraziamenti a tutti.
 
Discussioni simili
Autore Titolo Forum Risposte Data
C FP2003 - Ingrandire immagini piccole con click o al passaggio del mouse Webdesign e Grafica 1
F HELP: Importare mio sito con FP2003 HTML e CSS 3
T configurazione modulo FP2003 HTML e CSS 0
M FP2003: Bordi tabelle HTML e CSS 5
MarcoGrazia Trovare record nel database partendo da id non sequenziali PHP 4
M Non ho rinnovato il mio sito su Aruba... Domini 1
T IP INFO NON FUNZIONA PHP 0
Shyson Google search non trova il mio sito SEO e Posizionamento 1
E Estrarre dati da doppia tabella, banale ma non sempre PHP 1
P Data scraping in PHP non funziona PHP 4
otto9due $_FILE non passa i dati dal form PHP 1
keyascii Non è mai troppo tardi Presentati al Forum 0
N dati tabella non presi PHP 2
P Pagina modifica record che non funziona PHP 0
Shyson AUTO_INCREMENT non si aggiorna MySQL 2
Shyson Codice wp-login non funziona PHP 2
S WORDPRESS NON FA INSTALLARE PIU NULLA WordPress 9
Shyson Non mi fa accedere al sito WordPress 12
N Non Autorizzato. Dovresti rimuovere il parametro customize_messenger_channel per visualizzare l'anteprima in frontend. WordPress 1
R INSERT INTO tabella non funziona Classic ASP 2
A Problema, non so, di scale() o transform, oppure altro? HTML e CSS 0
felino Conversione da MPG a MP4: audio non sincronizzato Windows e Software 1
F Telecamere Wi-Fi non si connettono A nvr IP Cam e Videosorveglianza 2
G Finestra di dialogo che non si apre - programma NUENDO Windows e Software 0
L php mysql non salva solo id PHP 21
D Pagina non trovata Wordpress WordPress 7
S connesso, internet non disponibile ( con extebder tp-link850) Reti LAN e Wireless 0
F Script java elenco alfabetico non funziona Javascript 3
F Script non funzionante. Devo elencare in ordine alfabetico un elenco di nominativi, ma lo script non Javascript 2
L Estrazione dati casuali non doppioni MySQL 1
napuleone non si chiude il thead e non si apre il tbody Javascript 0
napuleone non si aggiorna textarea in tempo reale Javascript 3
D Modem Asus non trasmette ogni 3/4 giorni Reti LAN e Wireless 3
M non static method cannot be referenced from a static context Java 1
napuleone Con le date il codice da di matto o forse non è così Javascript 6
M Questa pagina non carica correttamente Google Maps: aiuto!! HTML e CSS 1
M "Internet non disponibile" Reti LAN e Wireless 1
L Non vedo pc in rete Reti LAN e Wireless 0
M Numero random non ripetitivo Java 2
G pc desktop non si connette all'hotspot wifi Reti LAN e Wireless 0
L Non riesco a riprodurre uno sfondo Photoshop 0
N Server mysql non raggiungibile da connessione esterna MySQL 1
R Select concatenata che non funziona la seconda volta Ajax 3
L non duplicare dati in stato "aggiornamento" PHP 6
R [Visual Studio Community] Non trovo il Progetto di Setup .NET Framework 0
zorro file PDF non visualizzo niente PHP 9
D modificare questo codice per inserimento in text e non in tabella jQuery 1
A variabile non riconosciuta PHP 0
A Copertura: indicizzata, non inviata nella mappa del sito XML 1
A funzione iconv () non mi funziona PHP 4

Discussioni simili