[excel 2007] problema con formula

valevale

Nuovo Utente
10 Nov 2012
1
0
0
Ciao a tutti,
Mi rivolgo a questo forum sperando di poter trovare qualcuno che mi aiuti a risolvere un problema che ho con Excel 2007 e che non riesco a risolvere.
Eccolo in sintesi:
L’intervallo di colonne compreso tra “A2” - “A400” e “C2” - “C400” è formattato come data e nelle relative celle vengono inserite date di scadenza di pagamenti.
Nell’intervallo invece compreso tra “B2” - “B400” e “D2” – “D400” vi sono celle formattate come valuta in cui vengono inseriti i relativi importi.
A questo punto vorrei formattare 2 celle con la funzione di totale nei seguenti termini:
F4: somma degli importi la cui relativa data di scadenza è inferiore o uguale ad oggi (pagamenti scaduti)
G4: somma degli importi la cui data di scadenza è superiore a quella di oggi (pagamenti non ancora scaduti).
Spero di poter contare sulla vostra preziosissima disponibilità
 

borgo italia

Super Moderatore
Membro dello Staff
SUPER MOD
MOD
4 Feb 2008
16.042
149
63
PR
www.borgo-italia.it
ciao
potresti provare così (ti indico solo due colonne come esempio)
A1 => 10/10/2012 B1=> 100,00 C1 => =SE(A1< OGGI();B1;0)
A2 => 11/10/2012 B2 => 250,00 C2 => SE(A2< OGGI();B2;0)
eccetera...
A400 => 31/12/2012 B400 => 400,00 C400 => SE(A400< OGGI();B400;0)
poi alla colonna C dai larghezza zero se non la vuoi vedere
nella cella D1 metti =SOMMA(C1:C400)
 
Discussioni simili
Autore Titolo Forum Risposte Data
T excel 2007 formattazione condizionale Windows e Software 2
F Visual basic 2010 e excel 2007 .NET Framework 1
A EXCEL 2007: modificare collegamenti ipertestuali Windows e Software 2
G VBA e ordinare celle relativamente in Excel 2007 Windows e Software 0
G Formattazione condizionale scompare in Excel 2007 Windows e Software 0
felino [EXCEL] Conteggio ore all'interno di una settimana Windows e Software 7
M File excel e LibreOffice PHP 0
V Come stampare su Excel tabella con rowspan e colspan Javascript 2
felino PHP e script generazione file excel PHP 2
S Problema esportazione tabelle Mysql in Excel PHP 0
W Excel come filtrare una tabella Windows e Software 2
FabioJ [mysql] importazione csv o json o excel Database 0
D Merge nei fogli Excel con PHPSpreadsheet PHP 4
T Da xsd a xml ed inserimento dati in excel XML 0
E Creazione gestionale timesheet partendo da foglio excel Offerte e Richieste di Lavoro e/o Collaborazione 0
D Layout di foglio Excel generato con PhpSpreadsheet PHP 5
felino Excel: popolare una cella con la data di modifica della riga a cui appartiene Windows e Software 3
D Difficile creazione excel di dati di grandi dimensioni Classic ASP 2
P Convertire Excel in PHP PHP 1
M conversione excel javascript Javascript 0
S [PHP] come esportare due tabelle in file excel su due fogli distinti PHP 8
felino EXCEL: verifica dati mancanti tra due sheet Windows e Software 2
alessandra86 [PHP] Esportazione file excel - approssimazione numerica o fuori range? PHP 3
M [PHP] Componi i file di Excel in e-mail PHP 1
Z Esporta da PHP a EXCEL rimanendo gli ZERI PHP 3
V [PHP] Upload Excel in db PHP 0
A esportare dati da tabella mysql a excel mantenendo formattazione PHP 0
AlexPD Inserire tabella excel dinamica su pagina web PHP 4
D Importare dati da più files excel in access MS Access 3
asevenx Importare file excel in database mysql PHP 3
A Compilazione file Excel con una E-mail PHP 1
V Interazione excel con pagina web HTML e CSS 1
A queries da pagina web con excel Classic ASP 1
M Leggere dati da file excel in base al nome del foglio di lavoro PHP 0
A query con excel PHP 0
P Da excel a mysql PHP 1
felino [Excel] Disposizione elementi per colonna Windows e Software 1
N CSV doppi apici e punto e virgola da Excel tramite PHP PHP 2
T Apertura di un foglio Excel da Access MS Access 2
C usare un foglio php per la creazione di un excel: piccolo problema PHP 2
felino Microsoft Excel: somma su un'intera colonna Windows e Software 1
D [EXCEL] UserForm.Show Error 438 Windows e Software 1
novello88 [EXCEL] Calendario precompilato Windows e Software 1
novello88 [VBA] Risultato formula Excel Visual Basic 1
V [excel] Option Compare Text Windows e Software 1
G [risolto] Creazione file excel con PHP PHP 3
P [RISOLTO]Lettura e scrittura su righe e colonne excel tramite PHP... PHP 3
T aprire pdf con vba excel Programmazione 0
R PHP select con file excel PHP 7
S Da MySQL a Excel aggiornamento del file MySQL 7

Discussioni simili