problema con xampp

oscar

Nuovo Utente
17 Apr 2014
29
0
1
ciao a tutti, spero di non sbagliare di forum, ho un problema con xampp. primo avvio di apache e appare questo messaggio : Error: Apache shutdown unexpectedly.
11:44:15 [Apache] This may be due to a blocked port, missing dependencies,
11:44:15 [Apache] improper privileges, a crash, or a shutdown by another method.
11:44:15 [Apache] Press the Logs button to view error logs and check
11:44:15 [Apache] the Windows Event Viewer for more clues
11:44:15 [Apache] If you need more help, copy and post this
11:44:15 [Apache] entire log window on the forums
ho visto che le porte sono cosi : 80 per httpd.exe e 443 per httpd.exe (httpd => xampp?). SO windows 10 prof.
Vers. di xampp 5.5.28, prima avevo istallato la 5.6.12 e il server si aviava ma dopo non funzionava. ringrazio in anticipo qualsiasi intervento.
 

oscar

Nuovo Utente
17 Apr 2014
29
0
1
Sistema operativo windows 10 professional. ho fatto due tentativi d'istallazione, nel primo c'era il problema delle porte con IIS che impegnava la porta 80, ho disattivato IIS dalle funzionalità di windows e il server si è avviato ma non ho trovato modo configurare pwd in mysql (come si facceva prima nella pag iniziale di xampp) e mi sono perso cercando info su questo. disistallato la versione 5.6.12 di xampp ho provato con la 5.5.28 con il risultato esposto nel primo post. con netstat verificato che nessun programma occupa le porte 80 e 443.
 

MikiProgrammer

Utente Attivo
9 Mag 2015
63
2
8
Ho paura che xampp non sia ancora "pronto" per Windows 10...
Non so, prova a contattare l'assitenza...
 

oscar

Nuovo Utente
17 Apr 2014
29
0
1
grazie, proverò con la assistenza e anche con il portatile che ha win 7. in tanto forse arriva una nuova versione che funziona al primo avvio.
 

teotode

Nuovo Utente
28 Set 2015
13
0
0
non mi ricordo se era lo stesso problema ma una cosa simile l'ho avuta anche io e la causa era skype che mi occupava la porta 80 dove in teoria dovrebbe posizionarsi apache. cambiata la porta dove si appoggiava skype il problema non si è piu' presentato.
 

BayLollo

Utente Attivo
28 Ago 2014
84
0
6
non mi ricordo se era lo stesso problema ma una cosa simile l'ho avuta anche io e la causa era skype che mi occupava la porta 80 dove in teoria dovrebbe posizionarsi apache. cambiata la porta dove si appoggiava skype il problema non si è piu' presentato.
Successo lo stesso a me.
 

oscar

Nuovo Utente
17 Apr 2014
29
0
1
sembra che ho rimediato, skype non centra per nulla in questo caso, dopo avere disabilitato IIS, assicurarmi che porte 80 e 443 siano a disposizione di httpd.exe, ho scaricato e istallato sul pc microsoft visual C++ 2012 redistributable (nel pc c'era vers.2008) e dopo tutto questo e altre cose fatte che già non ricordo (ho spento il pc dopo 1/2 notte) apache si ha avviato e sono riuscito a vedere index.php. comunque questa istallazione su win 10 è molto diversa di quella fatta su xp a suo tempo.
 

napuleone

Utente Attivo
12 Nov 2014
71
0
6
Oscar beato te io ho lo stesso problema e sono ancora nelle canne, nel mio W10 home c++ 2012 è già istallato IIS disattivato Skype rigorosamente spento, ho provato anche con wamp stessa storia, se ti viene in mente cos'altro hai toccato fammelo sapere che ci provo, ho qui un i7 praticamente fermo per questo problema
 

oscar

Nuovo Utente
17 Apr 2014
29
0
1
Un'altra cosa che ho fatto è distallare e installare diverse volte xampp, facendo pulizia profonda con Ccleaner e alcuna volta anche cancellando chiavi di registro che portavano a xampp prima di ogno installazione. Credo che la svolta fu quando installe C++2012. le versioni che ho oggi e funzionano bene sono : Xampp control panel v3.2.1, Xampp for windows 5.6.12. Mi sembra che adesso cè la versione con php 7. Mi dispiace se non sono di aiuto, credo che tutti hanno avuto delle noie con questo xampp per farlo funzionare. Se trovi soluzione falo sapere, può essere sempre utile a qualcuno.
 
Discussioni simili
Autore Titolo Forum Risposte Data
Z Problema database MySQL con XAMPP PHP 0
M Ciao ho un problema con XAMPP PHP 0
P Problema con Apache di XAMPP Apache 3
R Problema query con ricerca id numerico PHP 2
F Problema con risposta PHP 0
S problema con recupero dati tabella mysql PHP 2
Z Problema con il mio tp-l i nk Reti LAN e Wireless 0
L Problema RAM con Tomcat 8 Apache 0
napuleone problema con sort e asort PHP 4
Z Problema con INT MySQL PHP 1
M Problema con controllo form in real time jQuery 6
Z Problema di sincronizzazione PAYPAL con PHP PHP 1
G Problema con Get page PHP 4
P Problema con require once PHP 6
P Problema con i package Java 1
A Problema login con Safari PHP 14
F INDESIGN: problema esportazione esecutivo per la stampa con foto B/N Webdesign e Grafica 0
S problema con css bootstrap3 HTML e CSS 4
M .load() problema con caricamenti dinamici di js Javascript 0
G Problema ------- con Query PHP 1
G Problema con Query PHP 1
T problema con select dinamica con jquery Javascript 0
S Problema con spazi bianchi HTML e CSS 4
A PROBLEMA: insert mysqli con dati Tagsinput Presentati al Forum 0
Tommy03 Problema con z-index HTML e CSS 3
M Problema inserimento parole con apostrofo nel db PHP 5
C Problema con dati meteo xml XML 1
S Problema con infrarossi videocamera IP Cam e Videosorveglianza 1
V Problema con librerie allegro5 c++ C/C++ 1
M Problema con php per calcolo costo percentuale PHP 7
S Problema con mysqli_num_rows PHP 18
grgfede Problema javascript con aruba Javascript 1
M Problema con visibility e radio button Javascript 2
Marti1! Problema con casella mail cancellata Posta Elettronica 3
L [PHP] Problema con Telegram PHP 1
tomorc [HTML] Problema con scroll bar (risolto) HTML e CSS 0
S Strano problema con i title su Google SEO e Posizionamento 3
P [ASP.Net] Problema ERR_INCOMPLETE_CHUNKED_ENCODING 206 (Partial Content) con Font ASP.NET 4
P [HTML] Problema ERR_INCOMPLETE_CHUNKED_ENCODING 206 (Partial Content) con Font HTML e CSS 1
N [Apache] problema con estensione php Apache 0
C [PHP] Problema con download file PHP 0
M [PHP] Problema con preg_match PHP 1
gandalf1959 [PHP] problema con l'utilizzo di Header PHP 3
M [PHP] Problema con query select PHP 2
S [Javascript] Problema con condizione "if" Javascript 2
K Problema di indicizzazione con dominio vecchio vuoto SEO e Posizionamento 2
M [WordPress] Problema con pagina prodotti WordPress 0
Giacomo Boccherini Problema trasferimento file con FileZilla Windows e Software 10
S [PHP] Problema con istruzione "use" PHP 23
ANDREA20 [HTML] problema con i div HTML e CSS 10

Discussioni simili