Errore nell'installazione PHP

Boole

Nuovo Utente
8 Mar 2006
1
0
0
Salve,

mi sono da poco avvicinato al mondo Unix, lavorando su di un MacOSX. Sto cercando di installare PHP 5.1 ma l'installazione mi va in errore.
Lancio la procedura con il comando :
./configure --with-apxs2=/usr/local/apache2/bin/apxs

e dopo un po mi si arresta con il seguente messaggio:
configure: error: Cannot find php_pdo_driver.h.

Sapete aiutarmi ??
Grazie Mille !!!